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Introduction to Microsoft Word
These lessons are designed to assist learners with the skills needed to understand and use Microsoft Office Word.  Each lesson includes one or more activities which must be completed before moving on to the next lesson.
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Module 1:  The Basics

Create a new document, name the document, and save (101)
Open an existing document and save to the appropriate location (100)
Minimize, restore, and close the document window (106)


Creating a Word Document
1. Open Word by double clicking on Microsoft Word icon 
[image: ]
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2. If the Word program is already open, select File > New. A new Word document/page will open.

[image: ]

You will now see the Word screen: 



Minimize, Restore and Close the Document Window

[image: ]


Closing a Word Document

1.Click the gray "X" in the upper-right-hand corner. 

.[image: Click the X]

2. Select close from the file menu to close the document.




Saving the File

Click File on the top left side of the window. Then select "Save As".

Under "Save As", you can choose the location. Locations include "This PC" and “OneDrive” or click "Browse" to select a specific location like desktop, documents etc.

Save your work often as you go - Ctrl+S on the keyboard or click the save icon on the top of the page.

[image: ]



Creating a Document and Saving - Practice Activity 1: 

1. Open a Window document and save it as “Seasons” on the desktop. Close the document.

2. Open the “Seasons” from the desktop and save in a different location.























Module 2: Home Tab
Use the mouse pointer and arrow keys to navigate and select text (105)
Select Text - use the delete and backspace keys (102)                           
Home Ribbon Features - font style, color, bold, underline, italic, line spacing (107)
Undo and Redo (103)  
Copy and Paste (104)
Create a Bulleted and/or Numbered List (108)
Align Text - center, right and left justify (109)    

Typing in a Word Document

The cursor is the line on your screen. 
1. The cursor looks like this | and it flashes.
2. The cursor shows you where you will start typing in a Word document. 

Use the Mouse Pointer and Arrow Keys to Navigate and Select Text
Highlighting text allows us to make changes to the text (we can change font, font sizes, bold, copy, paste, cut etc.) and helps us in formatting the document.
Using keyboard to navigate and select text
1. All text in a document can be highlighted by using keyboard short cut (Ctrl+A) 
2. To highlight a part of the text place the cursor in front of the first letter of the word, that you want to highlight and use shift key and the arrow keys to highlight.

Using mouse to navigate and select text
1. Place the cursor in front of the first letter of the word, that you want to highlight, left click, and hold while you drag your cursor to select the text to highlight. 
2. Double-click to highlight a single word
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Use the Mouse Pointer and Arrow Keys to Highlight Text - Practice Activity 1:
1. Type the text below 
2. Practice to navigate and select text by using the keyboard and the mouse methods

Hardware refers to the physical and visible components of the system such as a monitor, CPU, keyboard, and mouse. Software, on the other hand, refers to a set of instructions which enable the hardware to perform a specific set of tasks.




Delete and Backspace Keys on the Keyboard

After highlighting the text, the delete and backspace keys on the keyboard can be used to delete the text in the document.

Tabs and Tools 

1. Your Microsoft Word Tools are located at the top of your page. This area is called the Ribbon. 
2. Tools help you to do a certain job. 
3. You click the Tabs to get to Tools. 

For Home Tools click on the Home tab. Similarly, click on Insert tab, Page Layout, References etc. to get to the respective tools.
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Home Tab - Practice Activity 2:
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Font Size
	Font Colour
	Bold
	Increase Font Size

	Decrease Font Size
	Align Center
	Show / Hide
	Font

	Line Spacing
	Align Right
	Paragraph Marker
	



From the choices above, write the name of each tool on the lines below:
	1
	6

	2
	7

	3
	8

	4
	9

	5
	10





Font Style
A font is the type of the text that you use. Choosing a different font will change the way the letters look on your screen.
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Font Size

The standard size is 12 but you can make the text size bigger or smaller. 

[image: ]

Undo and Redo 
[image: ]
The typing/changes made to the document can be changed using undo/redo button. The undo and redo features let you remove or repeat single or multiple typing actions, but all actions must be undone or redone in the order you di or undid them.


Fonts and Font Size - Practice Activity 3:
1. Open Microsoft Word.
2. Type the days of the week, one below the other.
3. Change each day to a different font style.
4. Change each day to a different font size.
5. Change the text to different font colors.
Save your work to your Desktop, remember to add your initials at the end of the file name.
Fonts and Font Size - Practice Activity 4:  
1. Open Microsoft Word
2. On the blank page, type the following:
“Practice is the best of all instructors.”
3. Now select the entire sentence by clicking and dragging the mouse (highlighting it blue).
4. Up in the Home tab, make the following formatting changes: 
a. Change the font to Lucinda Handwriting.
b. Change the size to 72.
c. Bold the sentence and underline.
d. Click on the undo icon and redo icon, watch out what happens.
5. Save your work to Documents, remember to add your initials at the end of the file name.


Cut and Paste vs Copy and Paste

The cut command removes the selected data from its original position, while the copy command creates a duplicate; in both cases the selected data is kept in temporary storage (the clipboard). The data from the clipboard is later inserted wherever a paste command is issued.

[image: ]

Copy and Paste 

1. Select the text that you want to copy by highlighting it. 
2. [image: ]Click on the Home Tab. Click on “Copy”.

3. Click on the place in the page where you would like to paste. 
4. [image: ]Click “Paste”. 


Cut and Paste

1. Select the text that you want to cut by highlighting it. 
2. [image: ]Click on “Cut”. 

3. The words will disappear. 
4. Click on the place in the page where you would like to paste. 
5. [image: A picture containing graphical user interface

Description automatically generated]Click “Paste”. 





Cut, Copy and Paste – Practice Activity 5: 

Can you find the keyboard shortcuts for Copy, Cut and Paste?

Cut and Paste - Practice Activity 6:

1. Type the words for these numbers. 
2. One on each line. 6,5,1,2,9,10, 3, 7, 4, 8, 2. 
3. Cut and paste to put the words in order from one to ten. 
4. Save on your USB as “Cut and Paste”. 
5. Close. 

Type the following, cut and paste to match the right answers with the right questions. 

What color is a Polar bear? 		Remembrance Day
What is the 11th of November?		Ice hockey
How many provinces are in Canada? 	White
What is Canada’s most favorite sport?	Ten




Bullets and Numbered List
Bulleted lists allow a writer to create a list that stands out from the text without the order of importance that a numbered list conveys.

Bullets and numbered list can be found on home page.  They are used when making lists or in point form.
1. Select the text that you want to add bullets to.
2. Then click on the bullets as shown below, it gives you options to choose, click on the bullet that you need. 
3. To delete the bullet, click on the bullet tool icon on the home tab. 
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Alignment 

Alignment determines the appearance and orientation of the edges of the paragraph, left-aligned text, right-aligned text, centered text, or justified text, which is aligned evenly along the left and right margins.

Word processors are set to be left-aligned because they read left to right. Centre alignment is used for headlines or small blocks of text.  As a rule, Justification is great when you have a lot of text to condense into close columns.  Justification helps create imaginary boundaries between the columns. However, if you have more space between columns, using left-aligned text can help with the readability.  Right alignment is generally used for dates and numbers in tables. 

1. Select the text that you want to align by highlighting it. 
2. Then click on the direction you want it aligned. 
3. When you click on the alignment you want, it will change to a gray color. 
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Bullets - Practice Activity 7: 

1. Type at least 8 names of your friends, one on each line. 
2. Change the font size to 20. 
3. Change each name to a different color. 
4. Add a bullet to each name. 
5. Save on your disk as “Friends”. 
6. Close.

Numbered List - Practice Activity 8: 

1. Type at least 10 different food items, one on each line. 
2. Change the font size to 12. 
3. Change each name to a different color. 
4. Number the list. 
5. Save on your disk as “Food”. 
6. Close.

Alignment - Practice Activity 9:

Type the Months of the year, one on each line.
1. Change each word to a different font. 
2. Change each word to a different size. 
3. Change each word to a different color.
4. Put the words on the right. 
5. Save as “Months of the Year”. 
6. Close. 





Module 3:  Page Layout Tab

Layout Tab-Adjust margins, page size, orientation, add columns (123)


Page Layout Tab

Margins: Margins are the blank spaces at the top, bottom, and sides of the page. 
To change the margins:
1. Click on the Layout tab.
2. Go to Margins, you will see options to change. For example, if you click on “Narrow” margins, this will reduce the margins to fit in more words. You can also customize margins.
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Page Layout - Orientation
 
Orientation is the direction a page is oriented for viewing and printing. 
To change the orientation of the page:
1. Go to Page Layout. 
2. Click on Orientation.
3. You can choose Landscape or Portrait mode for the document that you are working on.

[image: ]

Page Size

Word allows you to customize the page size as required.  Depending on your document type, you may choose a size other than 81/2” x 11”.

Columns

1. Select the words you would like to put in a column by highlighting them. 
2. Click on the “Page Layout” tab. 
3. Select the number of columns that you want. 

[image: Graphical user interface, application, Word
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Fonts, Orientation and Printing - Practice Activity 1:
1. Change the paper Orientation to Landscape. 
2. Type this information in ‘Arial’ font, size 14.
3. Change the margins to fit the text in a single page. 
4. Your computer can count how many words you have typed. How many words did you type in your “SAFETY BULLETIN” activity?

SAFETY BULLETIN
Workplace Fire Extinguishers
Due to the flammable/combustible nature of products handled in this workplace appropriate fire extinguishers have been installed. Fire extinguishers come in 4 main classifications: A, B, C, D plus special category K. Some extinguishers have a single purpose and others may be used for several categories of fire. The symbols shown in this illustration allow for quick identification of the extinguisher’s purpose. Each extinguisher in this workplace will be labeled with one or more of these symbols. IMPORTANT: Use of the incorrect extinguisher may worsen a fire and could be life-threatening. Extinguishers are classified as follows:

CLASS A: Ordinary combustible materials such as paper, wood, cardboard, and most plastics. The numerical rating on these types of extinguishers indicates water capacity and the amount of fire it can extinguish.

CLASS B: Flammable or combustible liquids such as gasoline, kerosene, grease and oil. The numerical rating for class B extinguishers indicates the approximate number of square feet of fire it can extinguish.

CLASS C: Are nonconductive to prevent shocks and are used for electrical equipment, appliances, wiring, circuit breakers and outlets. Never use water on class C fires.

CLASS D: Fires that involve combustible metals, such as magnesium, titanium, potassium, and sodium. They will not have a a multi-purpose rating - they are designed for class D fires only.

CLASS K: Fire extinguishers are for fires that involve cooking oils, or fats and are not required in this workplace. The geometric symbol is a (black hexagon).

To put out a fire first select the correct extinguisher then follow the PASS method:
PULL the safety pin out, breaking the plastic seal.
AIM the extinguisher nozzle at the BASE of the fire.
SQUEEZE the extinguisher handle.
SWEEP the extinguisher spray rapidly across the base of the flame.

Use an extinguisher only when it is safe to do so. If unsafe LEAVE THE AREA IMMEDIATELY and WARN FELLOW WORKERS and the FIRE DEPARTMENT.
**Note: this bulletin is informational; all employees will receive specific training.

Columns - Practice Activity 2:
1. Type the Fitness Fanatics menu.
2. When you are done, split the story into 2 columns. 
3. Save as ‘Fitness Fanatics Menu’ on the desktop. 
4. Close. 

SESSION TITLE:
BEGINNER WEIGHT TRAINING
INTERMEDIATE WEIGHT TRAINING
ADVANCED WEIGHT TRAINING
EASY AEROBICS
FULL-OUT AEROBICS
SPIN-ALL LEVELS
INTRODUCTORY TAI CHI
FITNESS TAI CHI
PREFERRED TIME: 
6:00 AM
7:00 AM
8:00 AM
9:00 AM
10:00 AM
11:00 AM
12:00 Noon
1:00 PM
5:00 PM
6:00 PM



FITNESS LEVEL:
NOT FIT – LACK OF ACTIVITY
NOT FIT – HEALTH ISSUES
REASONABLY FIT – ACTIVE LIFESTYLE
REASONABLY FIT – REGULAR EXERCISE
FIT – REGULAR EXERCISE AND GOOD DIET
VERY FIT – SCHEDULED TRAINING AND HEALTHY DIET
AGE:  
Under 20
20-30
30-40
40-50
50-60
60-70
Over 7



Module 4: Insert Tab

Insert a table - using Insert Table grid for cell pattern (115)
Adjust table column and row height and /or width (116)
Format table data, text, and alignment (118)
Colorize table cells (120)
Adjust text alignment within a table (122)
Merge table cells (119)
Add data to a table (117)
Define and format table borders (121)
Insert, rotate/move and modify shapes, symbols, text boxes and Word art (125)
Insert pictures/images into document, use Picture tools and format tab to make changes (110)
Insert screenshots and screen clippings (126)
Adjust Text wrap as needed for inserted item (Format tab, Mac-layout tab) (111)


Insert Table
You can organize information in a table. 
To create a table:
1. Click on your Insert tab.  
2. Click on Table, move your cursor on the table to highlight and choose the number of rows and columns that you need to create a table.

[image: Table
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Inserting and Deleting a Row or Column

To add or delete a row or a column:
1. Right-click the row, and then select Insert or delete a row or column.

Delete
[image: ]

Insert
[image: Graphical user interface, application, Word
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Height and Width of the Row and Column

To alter the table column and row height or width, move the cursor by the row or column that needs adjustment, the cursor will change to an adjustment tool, which will assist in changing the height and width. 

Table Design

After the table is made, you will see a new section appear in your Ribbon called Table Design.

Click on “Design”.

Move your cursor over the designs and see the preview of the table to make you your selection..

[image: Table
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Define and Format Table Borders 

When a table in inserted in the document, the Table tools will be displayed on the ribbon. Table tools has two tabs, Table Design and Layout, where you can format the table, insert, or delete rows, text alignment, auto fit and many other options for formatting. 

Table Design
[image: Table
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Layout
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Shading the Table

1. Select the area that you want to shade by highlighting it. 
2. Click on Shading, which is next to the design tools.
3. Click on the color that you want. 

[image: ]

Aligning Text in Tables 

1. Highlight the section you want to align. 
2. Click Layout under Table Design.
3. In Alignment, click the boxes to align the text.

[image: Graphical user interface
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Insert Tab – Practice Activity 1:

1. Research how to merge cells in a table. 
2. How do you insert the header and the footer into a document?






Define & Format Table Borders - Practice Activity 2: 

Create a practice table in MS Word and experiment to find out what each button does. 
On the hard copy, write the name of each button on the left and explain the purpose on the right side. 
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	1.
	

	2.
	

	3.
	

	4.
	

	5.
	

	6.
	

	7.
	

	8.
	

	9.
	



Table - Practice Activity 3:
1. Create this table (10 rows, 6 columns) with a Calibri font size 12.
Employee Name:  Moe Richard                  	     Date:  April 30, 2012 Press/Equipment:  Heidelberg DI
	Docket Number
	Description of Work Done
	Start Time
	End
Time
	Total
Impressions
	Total
Hours

	Job # 02-136 
	 
Newsletter 2,000 copies x 4 plates  

	8:00
	10:15
	8,000
	2.25

	 
	Break
	10:15
	10:30
	 
	 .25

	Job # 02-122    
	Bus. Cards 1000 copies x 1 plates  
	10:30
	11:15      
	1,000
	 .75

	Job # 02-146   
	2-up Manual   750 copies x 6 plates
	11:15
	12:15      
	4,500
	1.0

	 
	Lunch
	12:15
	  1:15
	 
	 

	Job # 02-146   
	2-up Manual   750 copies x 10 plates 
	1:15
	  3:00      
	7,500
	   1.75

	 
	Break
	3:00
	  3:15      
	 
	 .25

	Job # 02-199   
	9 x 12 envelopes, 1500 copies x 2 plates
	3:15
	  4:30        
	3,000
	1.25

	 
	Clean-up/maintenance
	3:30        
	  4:00        
	 
	   .5

	            DAILY TOTALS
	24,000
	   8.0




Table - Practice Activity 4:

1. Make a Table with 6 rows and 3 columns. 
2. In the rows in the first line write these titles for your columns:  Name, Phone Number, Address. 
3. Shade the top row with your titles green. 
4. Highlight table and align to the Center. 
5. Choose 5 people to go under names and fill out this table. 
6. Highlight the names you have chosen and shade that column yellow. 
7. Print a copy out for your instructor. 
8. Save to your USB as “Information Table” and then close.


Table - Practice Activity 5:

1. Create the log sheet, given below
2. Bold the first row, Font size: 14
3. Font size for first and last names: 12
4. Use some of the formatting features to format the log sheet. 


	First name
	Last name
	September
	October
	November 
	December
	January

	Haines
	Joslyn
	
	
	
	
	

	Hynes
	Amanda
	
	
	
	
	

	Johnson
	Rochelle
	
	
	
	
	

	Klassen
	Daryl
	
	
	
	
	

	Morden
	Karen
	
	
	
	
	

	Nixon
	Farrah
	
	
	
	
	

	Roche
	Ben
	
	
	
	
	

	Smith
	Bryan
	
	
	
	
	

	Snowdon
	Sandi
	
	
	
	
	









Text Boxes 

You put words or pictures in text boxes to move them around easily. 
1. Go to your Insert tab. 
2. Click on the Text Box icon. 
3. You will see this drop down screen with different choices for text boxes. 
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Moving and Changing Text Boxes

To change the size of a text box, use your mouse: 
1. Click on the text box to select it. You can draw the text box in the document.
2. You will see little blue shapes around the text box. 
3. Hold your left mouse button down on the arrow, move the mouse to shrink or enlarge the size of the text box. 
4. Lift your finger off the mouse button when you have the desired size. 
5. Click and hold the blue handle to rotate the box 
6. Click inside the box to enter your text. 

Inserting Shapes 
1. Go to your Insert tab. 
2. Click on Shapes. 
3. Choose the shape you want from the menu. You can draw the shape in the document.
4. Drawing tools will come up on your ribbon, to color the shape, go to Shape Fill.
5. Check out the other useful tools that you could use in drawing tools.
[image: Graphical user interface, application
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WordArt 
1. Go to your Insert tab. 
2. Click on WordArt. 
3. Click on the WordArt you would like to use. 
4. You could also use the WordArt in a text box
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Text Box and WordArt - Practice Activity 6:
UNICITY FITNESS FANATICS  
21-B UNICITY MALL WINNIPEG MB   R3K 0Q0  204 555 1234
                                                                                                                                                       
 PROGRAM APPLICATION
	MEMBER NAME
	MEMBERSHIP NUMBER

	Ruth Buhler
	8075

	 
ADDRESS
	PHONE NUMBER

	138 Smith St.
	204 458-5632

	DATE OF APPLICATION
 
	

	November 4, 2013
	 
	 

	
	
	


PSeason: Fall
Session Title: Easy Aerobics
Preferred Time: 11:00 AM

Fitness Level: Reasonably Fit - Regular Exercise
 
Age: 40-50 years
 
 DESCRIBE RELEVANT HEALTH LIMITATIONS/CONCERNS:

	


 
NOTE:  It is the responsibility of each member to consult with their physician regarding the suitability of selected fitness activity


Insert Pictures and Text Wrap
You can add pictures from online or pictures on your computer, google photos, etc.to your document.  Be sure to provide credit to the Website for images as per copyright information.

Inserting Pictures
1. Click in your document where you want to insert your picture.
2. Click the Insert tab.
3. Click the Pictures button.
4. Navigate to the picture you want to insert and select it.
5. Click the Insert button. The picture appears on the document.
6. Picture tool will appear on your ribbon.
7. You can crop, change picture color, add borders, change border thickness for the picture and check out the other tools that you could use on picture tools.
8. Screenshots can be also inserted in the document. To take a screenshot on a MacBook use the keyboard shortcut is Shift+Command+3. You can edit the screenshot and automatically get saved on the desktop.
9. Snipping tool can also be used to get a screenshot. The screenshot taken will be saved automatically on the clipboard.
 
. [image: Graphical user interface, application
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To Wrap Text Around an Image
1. Select the image you want to wrap text around. The Format tab will appear on the right side of the Ribbon.
2. On the Format tab, click the Wrap Text command in the Arrange group. Then select the desired text wrapping option.
3. The text will wrap around the image.

[image: Graphical user interface, application, Word

Description automatically generated]

Watch the “How to use text wrapping in Microsoft Word”

https://www.youtube.com/watch?v=mDzk5Pla4fg




Insert Picture and Text Wrap - Practice Activity 7:
1. Change the first line to size 20 and “Calibri” font. 
2. Type the body in font size 12 and “Calibri” font. 
3. The line spacing should be 1.5.
4. Insert a dog’s picture from online, add a border to the picture. 
5. Wrap the text.
6. Add a header and page number to the document.
7. Save as “Person’s Best Friend” on desktop.
8. Email the assignment to your instructor.

Is a dog truly a Person’s Best Friend?
Dogs have been considered to be a person's best friend. There have been story books written of dogs that describe dogs as playful, helpful, and loyal. Dogs have been portrayed as life-long friends who may even put their life on the line for their owner.
In the book, Stone Fox by John Reynolds Gardiner, Searchlight, a ten-year old’s dog puts his life on the line to run a race. Other books such as Lassie and Old Yeller describe dogs as helpful while books such as, "Where the Red Fern Grows," "Shiloh," and "Old Yeller" all tell moving stories about dogs and their owners.
There are many reasons that a dog is a person’s best friend. Some dogs are great companions as they wait for you at the front door at the end of a day and very happily greet you. They have been known to become a great companion for children who have difficulty communicating with others as in the case of autistic children. Dogs have contributed greatly to well-being of people, and continue to do so.
Other dogs help their owners in very responsible ways. Dogs have been trained to guide the blind, help solve crime and provide protection. Dogs have qualities that allow them to be trained in this way. They can be obedient and loyal enough to follow their master’s commands and are able to communicate dangers to their owners.
There are many stories that illustrate how a dog has been a hero. Here is one that I know about: _________.



Module 5: Creating Documents using Templates

Use Word templates to create documents; modify templates (129)


Creating Documents using Template
1. Click the File tab.
2. Click New.
3. Search or browse for a template.
4. There are a variety of templates like calendar, brochure, flier, newsletter, make a list, greeting card, visiting cards etc. If you are looking for any particular template, you can search and download the template. 
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Templates - Practice Activity 1:

Open a calendar template and list your appointments, school schedule, shopping outings and Inspirational quotes on the calendar.

Templates - Practice Activity 2:

Create a visiting card or greeting card for a friend or family.







Module 6:  Navigate Split Screen

Navigate split screen - open two documents at once (113)
Access files (and programs) from task bar (114)


Navigate Split Screen
Watch this video about navigating split screen and practice on your laptop.

https://www.youtube.com/watch?v=P0bHB8wLQ8c

Pin Application to the Taskbar

You can pin any application to the Windows taskbar by right-clicking on it.
1. Click on "Pin to Taskbar." 
2. The application will appear on the taskbar for easy access.
 
Pin Files to the Taskbar

Watch this video and practice to pin files on the taskbar.

https://www.youtube.com/watch?v=iQxY_13J5YA

1. Drag the file to the taskbar to pin to the taskbar.
2. When you right click on the application, you will have the option of opening the file.
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