MODULE 5 WORD
04b Text Formatting

04b Text Formatting
Introduction

Formatting text can draw the reader’s attention to specific parts of
a document and emphasize important information. In Word, you
have many options for adjusting the font of your text, including the
size, color, and inserting special symbols. You can also adjust the
alignment of the text to change how it is displayed on the page.

Play the video by clicking the link below:
© Text Formatting

Exercise 04b
Using the sample as a guide, follow the directions below
to complete the exercise.

As you progress through the exercises, some of the instructions will become abbreviated
or shortened. When you see a > symbol in the instructions, it means next step or click.

[[] Open a file on your computer:.
Word 04b Template TEXT FORMATTING

[ ] Save the file in your Documents Folder:
File > Save As > Documents

] Name your file by typing in the File Name box:
Word 4b YourFirstNamelLastlnitial TEXT FORMATTING
Save as type: Word Document

Word provides a variety of fonts you can use to customize text and titles.
[] Select the text you wish to modify - select BIRDS.

BIRDS

Found across the world, birds range fr
to-spot songbirds to the majestic bald
birds are flightless, most fly and have
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[ ] On the Home tab, click the drop-down arrow next to the Font box.
A menu of font styles will appear.

Move the mouse over the various font styles. A live preview of the
font will appear in the document.

[] Select any font style you like.

(You may not have AR JULIAN in your font list).

B HS- 20 4 - W-ex 04b
FILE HOME | INSERT  DESIGN  PAGE LAYOUT
C- T ¢ 5 o
DE Calibri =9 ~-|A A |Aa- |4
Paste '% 0 4% DEFBEE

0 AR DELAMEY

3 A

-

Clipboard

.5 . O 2R RESTINE

: () AR ESSEMCE

_ O -1Fs HERsM-TNN
O AR JULIAN L‘\Y

The font will change in the document.

BIRDS

Found across the world

When creating a professional document or a document that contains
multiple paragraphs, you’ll want to select a font that is easy to read.
Along with Calibri, standard reading fonts for paragraph text include
Cambria, Times New Roman, Arial, Candara and Garamond.

To change the font size:

[] Select the text you wish to modify - select BIRDS

BIRDS
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[] On the Home tab, click the Font size drop-down arrow.

A menu of font sizes will appear. When you move the mouse over the various
font sizes, a live preview of the font size will appear in the document.

[] Choose size 28.

B HS- &0 [ -
FILE HOME INSERT DESIGM F‘A?.A‘T’GUT REFEREMCES MAILIMNGS REVIE

- If":”t ARJULIAN ~[8 = A" A |Aa~ | fo | = -i= Yo | &E =
2 Copy
F'avstE ¥ Format Painter B I Y ng t .-_’,33,3}?,.&, B= == | E- ]
Clipboard [ 10 P Faragraph
L 111 |---§---|---1---|
12
14
15
18
20
2 BIRDS
24
h 26
78 Found across the world, birds ra
. 36 [::35 to-spot songbirds to the majesti
- 48 birds are flightless, most fly and
12 are adapted to have low take-o

Font size box: When the font size you need is not available in the font size
drop-down arrow, you can click the Font size box and type the desired font
size. Then press Enter.

B HS 00 & -

FILE HOME INSERT DESIGM PAGE LAYOUT Rl

e L.
db Cut ARJULIAN |32 [+||a A7 | Aa-
Paste EE‘ Copy 2 A aly
= ¥ Format Painter e R ST d
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Change the font colour:
[] Select the text you wish to modify - select BIRDS

BIRDS

Found across the w

[] On the Home tab, click the Font Color drop-down arrow.
The Font Color menu appears.

[ ] Move the mouse over the various font colours
A live preview of the colour will appear in the document.

[] Select the colour you wish to use — select Blue

B HS-00R - W-ex 04b Sample TEXT
FILE HOME INSERT DESIGM PAGE LAYOUT REFEREMCES MAILINGS REVIEW
& - A - i— 1i— —— ——

B b Cut ARJULAN ~-[32 -|A" A |Aa- | g -i=-52. =2 8]

- ER Copy
aste = A . A, s EE==1=- - M
= ¥ Format Painter B I U-aex, x| A-¥- -4 B = = = | = . R

Clipboard M Font B Automatic
L Lo e e e E <« 4+« 1 . . . 4 Theme Colors C 3

i Standard Col
Hn EEEERRE
vy More Colors...

[ Gradient »

BIRDS

The font colour will change in the document.
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Select the following text:

BIRDS

Found =cross the world, birds range from small 2nd difficult-
to-spot songhirds to the majestic bald ezgle. Though a few
birds are flightless, most fly and hawve festhers. Typically birds
are adapted to have low take-off weights and high power-to-
wieight-ratios. Many species undertake long migration every
year.

Bird= of Pray
This fearsome group includes eagles, hawks, falcons, owls
and their relatives.

Grazsland Birds
The prairies and other grasslands of the world provide rich
habitat for 2 wide range of bird species

Songbirds
The term “songbird” refers to a large number of zpecies that
are often kmown for their call rather than their looks.

Woodpeckers
Plznet Earth is home to more than 180 species of

wioodpecker, each of whom has a unigue adaptation to
habitat.

Wading Birds
Waders and shorebirds feed in the rich shallow waters of
shorez and coastlines.

Waterfowl
Humanz have long depended upon waterfowl for food and
for feathers. This group includes geese, swans and ducks.

Change the following:
[ ] Font style: Candara

[l Font size: 13

[l Font colour: Dark Blue

ESM Digital Technology
Page | 5



[] Select all of the sub-heading text by selecting Birds of Prey first.

[] Hold down the Ctrl key on your keyboard and select the
remaining sub-headings.

[] Release the mouse.

BIRDS

Found across the waorld, birds range from
smal and difficul - to-spotsonghirds to
the majestic bald eagle. Thougha few
birds are flightless, most fiy and have
feathers. Typically birds are adapted to
have low take-off weights and high
power-tosweight ratios. Many species
unde rtake long migration every year.

Birds of Prey
This fearsome group indudes eagles,
hawlks, falcons, owls and their relatives.

Grassland Birds

The prairies and other grasslands of the
warld provide rich habitat fora wide
range ofbird species

Songhirds

The term “songhbird” refers to alarge

rumber of species thatare often known
for their call rather than their looks.

Wwaoodpedkers
planet Earthis home to maore than 160

species of woodpecker, each of whom
has a unique adaptation to habitat.

Wading Birds
‘Wwaders and shorebirds feed in the rich
shallow waters of shores and coastlines.

waterfowl

Humans have long depended upon
waterfowl forfood and for feathers, This
group indudes geese, swans and ducks.

Change the following:
[l Font Colour: Dark Green

[ Font Size: 16
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The Bold, Italic and Underline commands can be used to help draw
attention to important words or phrases.

Change the following paragraph to Italic:
[] Select the text you wish to modify - Select the paragraph as shown below

BIRDS

Found across the world, birds range from
small and difficult-to-spot songbirds to
the majestic bald eagle. Though a few
birds are flightless, most fly and have
feathers. Typically birds are adapted to
have low take-off weights and high
power-to-weightratios. Many species
undertake long migration every year.

On the Home tab, find the Bold (B), Italic (/), or Underline (U) command
in the Font group.

[] Click Italic
B H S O K[ = W-ex 04b Sample TEX
HOME | INSERT  DESIGN  PAGELAYOUT  REFERENCES
s - — 1— —— |
D % Candara 113 ~|A A |Aa- | Be| =iz hor | &
R

Paste | B I U-~acx,x|QA-¥-A- =~

Clipboard = E% Font [P Paragraph

T 1---.---5---.---1---. L3
BIRDS
Found across the world, birds range from

small and difficult-to-spot songbirds to
the majestic bald eagle. Though a few

¥

The selected text will be modified in the document.

Found across the waorld, birds range from
small and difficult-to-spot songbirds to the
majestic bald eagle. Though a few birds are
flightless, most fly and have feathers.
Typically birds are adapted to have low
take-off weights and high power-to-
weight-ratios. Many species undertake
lang migration every year.
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Select all of the sub-headings.

(select the first heading, hold down the Ctrl key + select the others)

Birds of Prey

This fearsome group includes eagles,
hawlks, falcons, owls and their relatives.

Grassland Birds

The prairies and other grasslands of the
world provide rich habitat for awide
range of bird species

Songbirds

The term “songbird" refers to alarge
number of species that are often known
for their call mther than their loolks.

Woodpeckers

Planet Earth is home to more than 180
species of woodpecker, each of whom
has aunigue adaptation to habitat.

Wading Birds
Waders and shorebirds feed in the rich
shallow waters of shores and coastlines.

Waterfowl

Humans have long depended upon
waterfowl for food and for feathers. This
group includes geese, swans and ducks.

Change the sub-headings text to Bold.

B H®S 0D Q& -

W-ex 04b Sample TEXT

HOME INSERT DESIGM PAGE LAYOUT REFEREMCES M
ke o = - 1— 1— ——
AN L P R RN S

=B
= BT u-ax. ¥ |[A-F-A-=E===]1=-]4
Clipboard = - Font [F] Paragraph
L V‘.:[ 1---|---§---|---1---|---2---|---3--

weight-ratios. Many species undertake
long migrationevery year.
Birds of Prey

" This fearsome group includes eagles,
hawks, falcons, owls and their relatives.

Grassland Birds
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Change the text case:

When you need to quickly change the text case, you can use the
Change Case command instead of deleting and retyping text.

[ Select the text you wish to modify — select all of the sub-headings

Birds of Prey
This fearsome group includes eagles,
hawks, falcons, owls and their relatives.

Grassland Birds

The prairies and other grasslands of the
world provide rich habitat for a wide
range of bird species

Songbirds

The term “songbird” refersto alarge
number of species that are often known
for their call mther than their locks.

Woodpeckers

Planet Earth is home to more than 180
species of woodpecker, each of whom
has a unigue adaptation to habitat.
Wading Birds

Waders and shorebirds feed in the rich
shallow waters of shores and coastlines.

Waterfowl

Humans have long depended upon

[ ] On the Home tab, click the Change Case command in the Font group.

A drop-down menu will appear. Select the desire case option from the menu.
Choose — UPPERCASE

B EHd -0 R_ - W-ex 04b Sample TEXT
FILE HOME INSERT DESIGM PAG¥M’DUT REFEREMCES M
a . - - — q— 4 —_— —— ]

D b Candara 116 ~|A A |Aa~- |l | =iz~ -~ | EE 3
g :
P ] t SE, E =

Pavste o | B I U -abex x m - Sentence case E = |

lowercase

Clipboard Font _aragraph

) 1.5 QPPERCASEI:@ P
- ] Capitalize Ea vord

long
R tOGGLE cASE

Biru:- wiIrrey
™ This fearsome group includes eagles,
hawles, falcons, owls and their relatives.

Grassland Birds
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The text case will be changed in the document.

BIRDS OF PREY

This fearsome group includes eagles,
hawks, falcons, owls and their relatives.

GRASSLAND BIRDS

The prairies and other grasslands of the
world provide rich habitat for a wide
range of bird species

SONGBIRDS

The term “songbird” refers to alarge
number of species thatare often known
far their call rather than their looks.

WOODPECKERS

Planet Earth is home to more than18o
species of woodpecker, each of whom
has a unigue adaptation to habitat.

WADING BIRDS
Waders and shorebirds feed in the rich
shallow waters of shores and coastlines.

WATERFOWL

Humans have long depended upon
waterfowl! for food and for feathers. This
group includes geese, swans and ducks.

[ ] Scroll down to Page 2 in your document.

Changing text alignment:

By default, Word aligns text to the left margin in new documents,
however there are 4 different types of text alignment:

W-ex 04b Sample TEXT FORMATTING
AGE LAYOUT REFERENCES MAILINGS F

P Paragraph ]
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Below is an overview of the text alighments available:

Align Text Left: Aligns all selected
text to the left margin.The Align
Text Left command is the most
common alignment.

The Bull Frog

When a bullfrog is stretched to its full
length, it may measure up to 36 inches,
making it the largest frog in North
America. Native to the eastern and
central United States, it has been
introduced in such far flung places as
Jamaica, Thailand and France.
Bullfrogs are aguatic frogs, but they
spend much time on land and can
often be spotted at the water's edge.

Align Text Right: Aligns all selected
text to the right margin.

The Bull Frog

When a bullfrog is stretched to its full
length, it may measure up to 36 inches,
making it the largest frog in North
America. Native to the eastern and
central United States, it has been
introduced in such far flung places as
Jamaica, Thailand and France.
Bullfrogs are aguatic frogs, but they
spend much time on land and can
often be spotted at the water's edge.

Justify: Justified text is equal on
both sides. It lines up equally to the
right and left margins. Many
newspaper and magazines use full
justification.

The Bull Frog

When a bullfrog is stretched to its full
length, it may measure up to 36 inches,
making it the largest frog in North
America. Native to the eastern and
central United States, it has been
introduced in such far flung places as
Jamaica, Thailand and France. Bullfrogs
are aquatic frogs, but they spend much
time on land and can often be spotted
at the water's edge.

Center: Each line in the paragraph
is centered.

The Bull Frog
When a bullfrog is stretched to its full
length, it may measure up to 36 inches,
making it the largest frog in North
America. Native to the eastern and
central United States, it has been
introduced in such far flung places as
Jamaica, Thailand and France.
Bullfrogs are aguatic frogs, but they
spend much time on land and can
often be spotted at the water’s edge.
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Change the text alignment of the paragraphs on page 2.
[] Select the text in paragraph 1.

1. Align Left:

When a bullfrog is stretched to its full length, it may
rmeasure up to 36 inches, making it the largest frog in Morth
America. Mative to the eastern and central United States, it

has been introduced in such far flung places as Jamaica,
Thailand and France. Bullfrogs are aguatic frogs, but they
spend much time on land and can often be spotted at the
water's edge.

[ ] Inthe Home Tab, click the Left Align tool.

HOME IMSERT DESIGM PAGE LAYOUT REFEREMC

Calibri Light 12 w1z iz Ao | &= =

B I U ~abex, x| & =S=== E-

A--A-ha- | A A 3{,\@_ 2l | |
Faont P Paragraph P

Select the text in paragraph 2.
In the Home Tab, click the Align Right tool.

Select the text in paragraph 3.
In the Home Tab, click the Center Align tool.

Select the text in paragraph 4

OO oo oOod

In the Home Tab, click the Justify Align tool.

The Highlighting Tool:
Highlighting can be a useful tool for marking important text in your document.
[] Scroll down to Page 3 in your document.
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[] Select the text as shown below:

The Bull Frog

When a bullfrog is stretched to its full length, it may measure
up to 36 inches, making it the largest frog in North America.
Mative to the eastern and central United States, it has been
introduced in such far flung places as Jamaica, Thailand and
France. Bullfrogs are aquatic frogs, but they spend much time
on land and can often be spotted at the water's edge.

L] Inthe Home tab, click the Highlight Color drop-down arrow.

[ ] Select any colour you like.
The selected text will then be highlighted in the document.

HOME IMSERT DESIGM PAGE LAYOUT REFEREMC

Calibri Light 14 S|z i | E =

B I U ~-abex, x° | A = =

B - A-Aa- | A A | DR
[%‘ .. Paragraph P
C ~|::: R B
HEN N,

Mo Color

Ld

a bullfrog is stretched to
6 inches, making it the |z
Native to the eastern and centr
introduced in such far flung plas
France. Bullfrogs are aguatic frc
on land and can often be spotts

To remove highlighting, select the highlighted text, then click the Text
Highlight Color drop-down arrow. Select No Color from the drop-down menu.

If you need to highlight several lines of text, changing the mouse into a highlighter
may be a helpful alternative to selecting and highlighting individual lines.

Simply click the Text Highlight Color command, and the cursor changes into a highlighter
. You can then click, hold, and drag the highlighter over the lines you wish to highlight.

[1 Email your assignment to your instructor.
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