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23 Word Templates

Introduction

A template is a predesigned document you can use to create
documents quickly without having to think about formatting. With a
template, many of the larger document design decisions such as
margin size, font style and size, and spacing are predetermined. In this
lesson, you will learn how to create new documents with a template
and insert text into it.

Exercise 23a - Labels
Follow the directions below to complete the exercises.

[] Open Word 2013 by clicking the EI Word Icon on the Task Bar.

] Click your cursor In the Search for online templates box.

Search for online templates pel

Suggested searches:  Business  Personal Industry Print  Design Sets  Education

Event

L] Type, hexagon label in the search box OR if you would like to choose a different label
sheet, type labels in the search box and press Enter.

New

% Home | Hexagon Labels yol

[] Click the template thumbnail or, if you did a general search for labels,
scroll through the thumbnails and choose one.

% Home | Hexagon Labels o

Hexagon labels (30 per... -
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[] Click the Create icon.

[] Save the file in your Documents Folder:
File > Save As > My Documents
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Name your file by typing in the File Name box:

Word 23a YourFirstNamelLastlInitial TEMPLATES
Save as type: Word Document

Click Save

Read:

Important information about Templates

When working in templates, text is pre-formatted for you.
To add your information, simply click on a word or
sentence and begin typing.

;Tammy Skye

Street Address < me w= m= ==

City, STIIP Code

When you finish typing a single word or line of text, don’t

To go to the next line (City etc.)
just click it and begin typing.

Click and type text without
pressing the Enter Key.

press the enter key as it may alter the position of the
template text below it.

Instead, just click on the next text template line and type

your information.
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The only time you would press the enter key is when you
click template text and two or more lines in the template
are selected at the same time as shown below.

_—

[Company Address]
[City, ST ZIP Code]

[email address]
[web address]

On templates where there are multiple copies on one page
(like the label template you just saved), you will typically only
have to enter the information on the first copy on the page.
The information should automatically update on the other
copies on the page when you click your mouse after you enter
the text.

Fill in your label template:

L] If your name does not automatically fill in on the template, click the
word name on the first label and type your name without pressing
the enter key. Instead, just click on the next text line (street address)
and type a street name.

Tammy Skye Tammy Skye Tammy Skye
Street Address Street Address Street Address
City, ST ZIP Code City, ST ZIP Code City, ST ZIP Code

[] Continue clicking on each line of text and type your information
to replace the template text.

+ @

Tammy Skye
489 Spruce Rood
Brandon, ME R4H 1047

[] Check your document — do all the labels have the same information?
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Save and close your document.

Exercise 23b — Business Cards

Open the Word application. If you already have Word open, go to File > New
Click your cursor In the Search for online templates box.
Search for a business card template that includes a spot for a picture or logo.

The card used as an example in the exercise is called:
Business Cards Timeless Design

You may also search for:
Business Cards 10 per page
for other designs

Business Cards Timeless Design D

When you have selected your design, click the Create icon.

Save the file in your Documents Folder:
File > Save As > My Documents

Name your file by typing in the File Name box:

Word 23b YourFirstNamelLastinitial TEMPLATES
Save as type: Word Document

Click Save

You will notice some templates may auto fill your name. You may alter the
name on the card by clicking on the text and typing over it.

ESM Digital Technology
Page | 5



MODULE 5 WORD
23 Word Templates
2020

You may use your own information or make it up.
+

replace with If you don’t see the dotted

LOGO i wm == === gridlines, turn them on:

Table Tools Layout Tab >
click View Gridlines

— To change the name,
TAMMY SKYE select the text and type
the new name without

TITLE pressing the enter key.
Email

Street Address
City, ST ZIP Code
Webszite

Tel Telephone
Fax Fax

Use the following tips to complete your business card template.

[] Click on a word or line of text in your template and type your text
without pressing Enter. Click the next template line and type in
your information.

.

i}“eplau:e with

LOGO

Click your cursor on the

TAMMY SKYE preset text and type.
When you’re done
TITLE <@ = o= o s o o e o w - typing, click the next

Email line of text

[] If there is a line of text set up in a template that you would like to
delete, first try deleting it using the delete key on the keyboard. If
the text does not delete, right click on the text and click Remove
Content Control.

In the example below, I've deleted the fax number.
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[J You will have to do this step for every card on the page.
replace with
LOGO
: & Cut
_— [® Copy

|1_2"|:| Paste Options:

(225 &G

,@ Smart Lookup

Synonyms 3

% Tranglate
TA Remove Content Congrol
Inzert »

CARP Delete Rows
tamm B Split Cells...

Border Styles »
1634 Hj Text Direction...

Winni Bg Table Properties...

Mew Comment

Fax Fan

When all your text is filled in, you will insert a picture. How you
insert a picture or graphic may vary from template to template.

[] Toinsert a picture in the template example below, click on the
replace with LOGO box and press the delete key. Delete this box
on every card on the page.

You are deleting this text box because it is just showing us the
picture placement position.
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] Click your cursor in the picture box

[ Insert a picture from online pictures or from a picture you’ve
saved on your computer.

[] Toincrease the size of the picture or graphic, first, extend the size
of the picture box by clicking on the bottom border and dragging
your mouse as shown below. Repeat for the right border.

TAMMY SKYE

TAMMY SKYE

[] Extend the size of the box on every card on the page.
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[] Toincrease the size of the picture, click and drag one of the
corner handles.

TAMMY SKYE
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[] To duplicate the picture on each of the cards on the page, first
copy the picture.

kx

TAMMY SKYE

[] Click the picture box in the second card and paste.
Click the picture box in the third card and paste.
Continue to paste your picture in all of the cards.

4

TAMMY SKYE TAMMY SKYE ¥

CARPENTER CARPENTER
tammyskye@gmail.com tammyskye@gmail.com
1634 Hill Street 1634 Hill Street
Winnipeg, MB R3B 3N6 Winnipeg, MB R3B 3N6
majesticcarpentry.com majesticcarpentry.com
Tel 204-897-36598 7 Tel 204-897-3698
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[[] To change a colour in the template, click on the item you would like to change.
Below, the name background was clicked > Table Tools Design Tab > Shading >
Choose a colour.
O 0D Qg A-Feos BC - Word TAELE TOOLS
ME IMSERT DESIGM PAGE LAYOUT REFEREMCES MAILINGS REVIEW VIEW DEVELOPER DESIGM LAYOUT
[ First Column || oo —m7 — . ___ T Ii—hl -
et S gg ggg g ggg g ’z Shading | Border L . [
ts [ | Banded Celumns h '. Styles ~ ’:" Pen Calor =
Style Options Table Styles ,’ i“ech}rs s
%1&5234 5 EEEEEEE

/' |I‘!|||I|I| ________

Standard Colors
HE FHEEER I
No Color

{.p More Colors...

TAMMY SKYE TAMMY SKYE TAMMY SKYE TAMM

CARPENTER CARPENTER CARPENTER CARPENTE
tammyskye@gmail.com tammyskye@gmail.com tammyskye@gmail.com tammyskyel
1634 Hill Street 1634 Hill Street 1634 Hill Street 1634 Hill 5t
Winnipeg, MB R3B 3N& Winnipeg, MB R3B 3N6 Winnipeg, MB R3B 3N6 Winnipeg, |
majesticcarpentry.com majesticcarpentry.com majesticcarpentry.com majesticcar
Tel 204-897-3698 T Tel 204-897-3698 Tel 204-897-3698 Tel 204-89

[ ] You will have to change the colour on every card.

[ ] Save and close your document.
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Exercise 23c
[] Open Word 2013 or, if you already have Word open, go to File > New
[] Click your cursor In the Search for online templates box.

] Type, CV cover letter in the search box and press enter.

New

% Home @ CV cover letter
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Scroll down the page until you find the template as shown below.

Click the CV cover letter thumbnail.
Click the Create icon.

Save the file in your Documents Folder:
File > Save As > My Documents

Name your file by typing in the File Name box:
Word 23c YourFirstNamelLastlInitial TEMPLATES

Your Name

Address, City, 5T ZIP Code | Telephone | Email

Date

Recipient Name
Titke

Company
Address
City, 5T ZIP Code

Dear Recipient Name:

To get started right away, just click any placeholder text (such as this) and start typing to replace it
with your own.

Want to inserta s or add a shape, text bo, or table? You got it! On the Insert
tab of the ribbon, just di you need,

Find even mare easy-to-use tools an the Insert tab, such as to add  hyperlink, or insert a commens.

Sincerely,

CV Cover letter

Save as type: Word Document
Click Save

This template is for a cover letter.
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[J Content: The content (text) of the letter is shown in below in green
Format: Follow the format of the template

Use your own name as the sender.

Your First, Last Name \
William Fisher

123 Summit Avenue,

Winnipeg, MB R3B 0T4 \
204-123-4567 Address, City, ST ZIP Code | Telephone | Email

Your Email Address

Click the section you
want to fill then
type your own text
into the template.

Month Day, Year — ——————————1» pate
(current date)

Recipient Name

Amber Wynn Title

Human Resources Manager _

Hill Valley High Company

9458 Quaint Place Address
Winnipeg, MB R2C 0D9 City, ST ZIP Code

] Click on Dear Recipient Name

Dear Recipient Name:

You will notice the text changes automatically to Dear Amber Wynn.

Dear Amber Wynn:

It changes because the line of text is linked to duplicate the recipient name in
the previous paragraph.

Addressing a letter as Dear Amber Wynn is awkward therefore, we will remove
the content control which will allow us to alter the text.

[] Right click on Recipient Name and click Remove Content Control.

Dear Recipient Nama.
db Cut
To get started o, copy

your own. ‘D Paste Options:

wl, ok, el e
= o

Want to insetr A2 @ Ls LA
the ribbon, ju Remove Content Controu?

Font...

[ =

Find even mc

Aantamatics nan

Paragraph...

E |

The line of text no longer has any text or formatting controls.
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[] Select the text Amber Wynn and replace it with Ms. Wynn,

It will now read:
Dear Ms. Wynn,

[ ] When typing the paragraphs of the letter, select the 3 paragraphs in the
template then start typing the 3 paragraphs of the letter below (in green).
The text you type will automatically replace the sample text in the template.

[ ] Press the enter key only once after each paragraph.

| would like to submit my application for the Lead Singer position for
the school dance, job reference number 46781, which appeared in
the Hill Valley Telegraph on the 15" of February. (press enter key)

| am very interested in the advertised position and as you will see in
my resume, | have extensive experience. | am a singer, songwriter
and band leader, having performed regularly throughout the city. |
am a skilled musician who is committed to creating an energetic
atmosphere while also maintaining professionalism. | am confident
that we will give a solid and loud performance that the students will
enjoy. (press enter key)

| would welcome the opportunity to meet with you to discuss the
opportunity. (press enter key)

[ ] After the word Sincerely, click the text your name and type your
first and Last name.

Your-Namef|

[] Save and close your document.

ESM Digital Technology
Page | 15



O O O d O

L]

MODULE 5 WORD
23 Word Templates
2020

Exercise 23d

Open Word 2013 or, if you alread have Word open, go to File > New

Click your cursor In the Search for online templates box.

Choose a template of your own choice e.g.: Invitation, flyer, announcement, card
Click the Create icon.

Save the file in your Documents Folder:
File > Save As > My Documents

Name your file by typing in the File Name box:

Word 23d YourFirstNamelLastinitial TEMPLATES
Save as type: Word Document

Click Save

Fill in the template with your own text.

Email all 4 documents to your instructor.
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